Back
Resolved
Resolved
Facing an issue while saving the trigger in the automation.
Started 9 Jun at 06:10am CDT, resolved 9 Jun at 06:25am CDT.
Workflows
Resolved
The issue is resolved and services are back to normal. It was caused by a deployment and resulted in approximately 15 minutes of downtime.
Posted 9 Jun at 06:25am CDT.
Created
Triggers on workflows are not getting saved, team is working on the fix.
Posted 9 Jun at 06:10am CDT.