Back
Resolved

Execution logs in workflows may experience delays for some time.

Started 11 Jun at 07:10am CDT, resolved 11 Jun at 08:06am CDT.

Workflows
Resolved

The delays in workflow execution logs have been resolved.

Posted 11 Jun at 08:06am CDT.
Created

We are currently observing delays in the visibility of execution logs within workflows. The workflows themselves are not impacted and are running as expected. Our team is actively investigating the issue and working on a fix. We’ll keep you posted with further updates.

Posted 11 Jun at 07:10am CDT.