Back
Resolved
Resolved
Lag/Slowness in the system
Started 19 Jun at 09:30am CDT, resolved 19 Jun at 10:50am CDT.
app.gohighlevel.com
Resolved
Unexpected spike on API caused latency, the issue is resolved.
Posted 19 Jun at 10:50am CDT.
Created
Due to internal API latency issue there's general lag in the system. We're currently investigating the issue.
Posted 19 Jun at 09:30am CDT.