Back
Resolved
Resolved
Experiencing hangs at the AI promo page and are unable to access the production app
Started 23 Jun at 04:00am CDT, resolved 23 Jun at 04:50am CDT.
app.gohighlevel.com
Resolved
The downtime was caused due to a deployment going out of sync, which has now been fixed and services are fully restored. Issue stands resolved now.
Posted 23 Jun at 04:50am CDT.
Created
We are currently investigating an issue where users are experiencing hangs at the AI promo page and are unable to access the production app. Our team is looking into the root cause with priority. We will provide further updates as soon as we have more information.
Posted 23 Jun at 04:00am CDT.