Back
Resolved
Resolved
Some users may experience stuck progress indicators after completing the WordPress product action via Launchpad.
Started 24 Jun at 06:49am CDT, resolved 24 Jun at 08:00am CDT.
Wordpress
Resolved
The issue has been fixed
Posted 24 Jun at 08:00am CDT.
Created
Users who completed the WordPress product action via Launchpad may see the progress stuck at 0% despite successful completion, team is working on it.
Posted 24 Jun at 06:49am CDT.