Back
Resolved
Resolved
Degraded Voice AI calls performance
Started 22 Jul at 07:40am CDT, resolved 22 Jul at 08:40am CDT.
LC Phone
Resolved
Issue stands resolved now.
Posted 22 Jul at 08:40am CDT.
Created
Voice agent unable to pick calls intermittently due to a third party service downtime. The issue is identified and team is working on the fix.
Posted 22 Jul at 07:40am CDT.