Back
Resolved

YouTube posting started failing on due to the YouTube rate limit being reached.

Started 24 Jul at 10:00am CDT, resolved 25 Jul at 12:00am CDT.

Social Media
Resolved

The issue is now resolved, the posting limits for YouTube were reset and the rate limit implementation was rolled back for further improvements.

Posted 25 Jul at 12:00am CDT.
Created

YouTube posting started failing on due to the YouTube rate limit being reached, team is working on it.

Posted 24 Jul at 10:00am CDT.