Back
Resolved

Authorize.net payments are failing

Started 29 Jul at 10:55am CDT, resolved 30 Jul at 10:58am CDT.

Payments Integrations
Resolved

Issue stands resolved now.

Posted 30 Jul at 10:58am CDT.
Updated

Due to an incident on Authorize.net we are seeing a failure in payments going through Authorize.net payment gateway. Team is tracking it and will update the status

https://status.authorize.net/

Posted 29 Jul at 11:15am CDT.
Created

Team has identified Authorize.net payments are failing

Posted 29 Jul at 10:55am CDT.