Back
Resolved

Social Planner schedule post functionality was not working as expected

Started 25 Aug at 05:45am CDT, resolved 25 Aug at 11:30am CDT.

Social Media
Resolved

Team has reverted the recent changes which was causing this issue.
Issue stand resolved now.

Posted 25 Aug at 11:30am CDT.
Created

Social Planner schedule post functionality was not working as expected.
Team is working on it.

Posted 25 Aug at 05:45am CDT.