Back
Resolved

We are currently encountering significant issues with the Email Template, as it is not opening properly. This includes both the existing templates and any new templates being created.

Started 26 Aug at 02:50am CDT, resolved 26 Aug at 03:40am CDT.

Emails
Resolved

Issue stand resolved now.

Posted 26 Aug at 03:40am CDT.
Created

We are currently encountering significant issues with the Email Template, as it is not opening properly. This includes both the existing templates and any new templates being created, Team is working on it.

Posted 26 Aug at 02:50am CDT.