Back
Resolved

The Add Contact to Workflows API is returning a 400 Bad Request error.

Started 2 Sep at 06:10am CDT, resolved 2 Sep at 11:10am CDT.

Workflows
Resolved

Issue stands resolved now.

Posted 2 Sep at 11:10am CDT.
Created

The Add Contact to Workflows API is returning a 400 Bad Request error.
Affected Users: Marketplace Developers.
Status: The team is actively working on a fix and will resolve this as soon as possible.

Posted 2 Sep at 06:10am CDT.