Back
Resolved
Resolved
Delays in Opportunities
Started 4 Sep at 12:00am CDT, resolved 5 Sep at 04:20am CDT.
Opportunities
Resolved
The issue has now been fixed. There should be no delays in the opportunities page.
Posted 5 Sep at 04:20am CDT.
Created
We are seeing some delays in opportunities sync which is affecting the load times of opportunities main page.
Team is working on the resolution.
Posted 4 Sep at 12:00am CDT.