Back
Resolved

Whatsapp: Slow Message Delivery

Started 9 Sep at 10:30am CDT, resolved 9 Sep at 11:45am CDT.

Conversations Integrations
Resolved

The Issue is completely resolved.

Posted 9 Sep at 11:45am CDT.
Updated

We have added a fix for this. We are making sure things are back to normal in few minutes.

Posted 9 Sep at 11:15am CDT.
Created

We are observing slow delivery of Whatsapp messages with some messages going into Pending state.

Posted 9 Sep at 10:30am CDT.