Back
Resolved
Resolved
Partial Degradation: We are experiencing intermittent product syncing issues with PayPal and Stripe.
Started 17 Sep at 01:00am CDT, resolved 18 Sep at 04:00am CDT.
Payments
Integrations
Resolved
The queue has gone down now and normal operations have resumed.
Issue stand resolved now.
Posted 18 Sep at 04:00am CDT.
Created
We are experiencing intermittent product syncing issues with PayPal and Stripe. Sync delays may cause Order Forms to temporarily not recognize products when listing them.
Team is working on it.
Posted 17 Sep at 01:00am CDT.