Back
Resolved
Resolved
Delay in Conversations Listing
Started 22 Sep at 06:30am CDT, resolved 22 Sep at 10:27am CDT.
Conversations
Resolved
The issue is now resolved.
Posted 22 Sep at 10:27am CDT.
Created
Customers would see a delay in updates in conversations listing
For actions like Mark as Read, Unread etc.
Team is investigating this currently.
Posted 22 Sep at 06:30am CDT.