Back
Resolved
Resolved
Social Planner –Scheduled Posts Not Appearing
Started 26 Sep at 08:30am CDT, resolved 26 Sep at 09:30am CDT.
Social Media
Resolved
The Mongo Sync worker went into a crash loop, which prevented posts from syncing to Elastic search. As a result, posts created between 6:54 PM IST and 7:42 PM IST did not appear in the Social Planner’s list view or calendar view. The issue was identified and resolved promptly, and normal functionality is restored.
Issue stands resolved now.
Posted 26 Sep at 09:30am CDT.
Created
Social Planner –Scheduled Posts Not Appearing.
Posts not syncing in the Social Planner, causing issues with post visibility in both the list view and calendar view after post creation.
Team is working on it.
Posted 26 Sep at 08:30am CDT.