Back
Resolved
Resolved
AI Agents Menu item is not visible in the side bar.
Started 30 Sep at 01:00am CDT, resolved 30 Sep at 03:40am CDT.
app.gohighlevel.com
Resolved
Issue stands resolved now.
Posted 30 Sep at 03:40am CDT.
Created
AI Agents Menu item is not visible in the side bar.
Team is investigating the issue and working on the fix.
Posted 30 Sep at 01:00am CDT.