Back
Resolved

Issue in Opportunities Page

Started 6 Oct at 10:30am CDT, resolved 7 Oct at 02:00pm CDT.

Opportunities
Resolved

Issue stands resolved now.

Posted 7 Oct at 02:00pm CDT.
Updated

We are noticing improvements for most of the sub-accounts. Team is still working on the fixes for remaining sub-accounts.

Posted 6 Oct at 01:00pm CDT.
Created

We are running down issues with updates in the opportunities page.

Posted 6 Oct at 10:30am CDT.