Resolved
Issue in Facebook Lead Syncing
Started 2 Oct at 08:30am CDT, resolved 8 Oct at 08:10am CDT.
Resolved
The fix has been deployed, and new leads should now be syncing into the platform as expected. If you continue to experience issues, please reconnect your Facebook account from the Integrations page.
To recover any missed leads, sub-accounts can perform a manual sync by navigating to:Facebook Card → Three-dot Menu → Troubleshoot → Sync Leads (15/30 days)
Note: To prevent duplicate workflow executions, ensure re-entry is disabled for automations triggered by Facebook lead submissions.
Updated
The issue has been fully resolved for most of the sub-accounts, and lead and message syncing has resumed.
To recover any missed leads, users can perform a manual sync by navigating to:
Facebook Card → Three-dot Menu → Troubleshoot → Sync Leads (15/30 days)
Created
Some sub-accounts experienced issues where leads and messages from Facebook were not syncing automatically into the platform.