Back
Resolved
Resolved
We are facing temporary issue during Whatsapp Onboarding for new accounts due to Meta outage.
Started 14 Oct at 07:20am CDT, resolved 14 Oct at 07:40pm CDT.
Conversations
Integrations
Resolved
We have added a patch and the issue is fixed.
Posted 14 Oct at 07:40pm CDT.
Created
The team has identified the issue and working actively on it
Posted 14 Oct at 07:20am CDT.