Back
Resolved
Resolved
Opportunity notes count would not be visible for some of the customers on opportunity card
Started 28 Oct at 01:30am CDT, last updated 28 Oct at 12:00pm CDT.
Opportunities
Updated
The issue has been resolved.
Posted 28 Oct at 12:00pm CDT.
Resolved
The issue has been resolved.
Posted 28 Oct at 04:45am CDT.
Created
Team is working on it.
Posted 28 Oct at 01:30am CDT.