Back
Resolved

Facebook Reels Failing to Publish via Social Planner

Started 11 Nov at 02:30am CST, resolved 14 Nov at 02:00pm CST.

Social Media
Resolved

The issue has been resolved.

Posted 14 Nov at 02:00pm CST.
Created

We are facing an issue while posting Facebook reels due to an issue with the underlying Facebook API.

Posted 11 Nov at 02:30am CST.