Back
Resolved

Investigating slowness issues across the platform

Started 17 Nov at 11:25am CST, last updated 17 Nov at 01:20pm CST.

app.gohighlevel.com
Updated

The issue has been resolved now

Posted 17 Nov at 01:20pm CST.
Resolved

The issue has been resolved now

Posted 17 Nov at 01:20pm CST.
Updated

Slowness issues have been resolved and we are continuing to monitor system performance.

Posted 17 Nov at 12:30pm CST.
Created

We have identified issues with across the platform.
Team is running this down.

Posted 17 Nov at 11:25am CST.