Back
Resolved

Sub-account Google connection expiry issue

Started 20 Nov at 11:00am CST, resolved 20 Nov at 04:30pm CST.

Integrations
Resolved

The issue is fixed from our side. The impacted users will need to manually re-connect their google accounts on the integrations page.

Posted 20 Nov at 04:30pm CST.
Created

We have identified an issue with Google connection getting expired on the sub-accounts. We are currently working on resolving the issue.

Posted 20 Nov at 11:00am CST.