Back
Resolved
Resolved
Dialer is not working
Started 20 Nov at 08:00am CST, resolved 20 Nov at 09:00am CST.
LC Phone
Resolved
Calling functions are recovering now and you should be able to make outbound and inbound calls. We will share more details in some time.
Posted 20 Nov at 09:00am CST.
Created
We are investigating reports of Dialer not working.
Posted 20 Nov at 08:00am CST.