Back
Resolved

Request a Review button is not working inside QuickActions

Started 23 Nov at 12:00am CST, resolved 24 Nov at 12:00am CST.

Reputation
Resolved

We have added a patch and the issue is fixed.

Posted 24 Nov at 12:00am CST.
Created

We have identified an issue in production where the Request a Review button (inside of Quick Actions) is not doing anything when clicked.

Posted 23 Nov at 12:00am CST.