Back
Resolved
Resolved
Performance Degraded: Chats within communities
Started 26 Nov at 04:00am CST, resolved 26 Nov at 05:30am CST.
Communities
Resolved
The intermittent chat connectivity issue in Communities has been resolved. All systems are operating normally.
Posted 26 Nov at 05:30am CST.
Created
We’re currently observing intermittent connection issues in Chats within Communities. Some users may experience delayed messages or temporary disconnections.
Our team is investigating the root cause and monitoring the impact. We’ll share updates as soon as we have more information.
Posted 26 Nov at 04:00am CST.