Back
Resolved

Delays in resuming contacts in Workflows

Started 1 Dec at 06:00am CST, last updated 1 Dec at 08:30pm CST.

Workflows
Updated

We have added a fix and things should be back to normal.

Posted 1 Dec at 08:30pm CST.
Resolved

We have added a fix and things should be back to normal.

Posted 1 Dec at 12:00pm CST.
Created

We’re currently seeing delays in resuming contacts within workflows. These are purely timing delays—no data loss or drops have occurred. Team is running this down.

Posted 1 Dec at 06:00am CST.