Back
Resolved

A2P Registration issues

Started 3 Dec at 03:30pm CST, resolved 3 Dec at 04:02pm CST.

LC Phone
Resolved

This issue is now resolved. If you are still seeing this error please open a chat with support.

Posted 3 Dec at 04:02pm CST.
Created

We are currently investigating an error:
"Your profile submission failed There was some issue while submitting the profile OOM command not allowed when used memory > 'maxmemory'."
when submitting A2P profile submissions.

Our Development team is running down this issue now.

Posted 3 Dec at 03:30pm CST.