Back
Resolved

Marketplace Service Disruption Affecting Integrations and UI

Started 13 Jan at 05:19am CST, resolved 13 Jan at 05:49am CST.

Marketplace
Resolved

The issue has been resolved.

Posted 13 Jan at 05:49am CST.
Created

Users may encounter failures when accessing the Marketplace UI, authenticating Marketplace apps, or executing workflows that rely on Marketplace integrations.

Posted 13 Jan at 05:19am CST.