Back
Resolved

Provider Outage

Started 11 Feb at 04:00pm CST, resolved 11 Feb at 04:08pm CST.

app.gohighlevel.com
Resolved

This has been resolved

Posted 11 Feb at 04:08pm CST.
Created

Some customers are reporting inability to access Support via our in-app support. Our team is aware and investigating a solution. In the meantime please contact support by calling 1-888-732-4197.

Posted 11 Feb at 04:00pm CST.