Back
Resolved
Resolved
We are currently investigating an issue affecting SSL validation when adding External Domains to Sub-Accounts, caused by a Cloudflare service disruption.
Started 17 Feb at 06:45pm CST, resolved 17 Feb at 11:00pm CST.
Funnels & Websites
Resolved
The issue has been resolved.
Posted 17 Feb at 11:00pm CST.
Created
Our team is actively monitoring and will provide updates as more information becomes available.
Posted 17 Feb at 06:45pm CST.