Back
Resolved
Resolved
Degraded performance of marketplace webhooks and Jobber Integration
Started 24 Feb at 02:40pm CST, resolved 24 Feb at 05:00pm CST.
Integrations
Marketplace
Resolved
Webhook delivery delays occurred due to a configuration issue following a system update; the issue has been resolved and all pending events have been successfully processed
Posted 24 Feb at 05:00pm CST.
Created
Team is looking into the incident
Posted 24 Feb at 02:40pm CST.