Back
Resolved
Resolved
A2P Profiles Impacted
Started 28 Feb at 06:59pm CST, resolved 28 Feb at 07:43pm CST.
LC Phone
Resolved
This has been resolved.
Posted 28 Feb at 07:43pm CST.
Created
Submissions of new A2P profiles impacted due to an ongoing provider issue. We are working with our partners to resolve this at earliest.
Posted 28 Feb at 06:59pm CST.