Back
Resolved
Resolved
Disruption with voice AI calls
Started 2 Mar at 04:30am CST, resolved 2 Mar at 05:30am CST.
LC Phone
Resolved
We have resolved the issue.
Voice AI calls are functioning as expected
Posted 2 Mar at 05:30am CST.
Created
Voice AI calls were not connecting, our team is working on it to identify the issue
Posted 2 Mar at 04:30am CST.