Back
Resolved

We are currently experiencing an issue with the Social Planner where posts are not syncing in the list view. As a result, users may not be able to see their posts in the list view at the moment.

Started 10 Mar at 06:00am CDT, resolved 10 Mar at 10:20am CDT.

Social Media
Resolved

The issue has been resolved.

Posted 10 Mar at 10:20am CDT.
Created

Our team is actively investigating the issue and working on a resolution. We will share updates as soon as we have more information.

Posted 10 Mar at 06:00am CDT.