Back
Resolved
Resolved
CRM Conversations Tab Not Loading
Started 16 Mar at 10:30am CDT, resolved 16 Mar at 11:20am CDT.
Conversations
Resolved
We have resolved the issue
Posted 16 Mar at 11:20am CDT.
Updated
We are currently investigating an issue where some users are unable to load the Conversations tab within the CRM. Multiple reports have been received and our engineering team has been notified and is actively investigating the root cause.
We will provide updates as soon as more information becomes available.
Posted 16 Mar at 10:45am CDT.
Created
We are currently investigating an issue where some users are unable to load the Conversations tab within the CRM. Multiple reports have been received and our engineering team has been notified and is actively investigating the root cause.
We will provide updates as soon as more information becomes available.
Posted 16 Mar at 10:30am CDT.