Back
Resolved

Issue with Bluesky posting

Started 16 Apr at 11:00pm CDT, resolved 17 Apr at 05:50pm CDT.

Social Media
Resolved

The issue affecting Bluesky post publishing has been resolved. Please reach out to support if you are facing any more issues.

Posted 17 Apr at 05:50pm CDT.
Created

We’re currently experiencing an issue with Bluesky posting. Posts may fail or not go through, starting around 06:00 AM UTC today.

This is due to a partial outage on Bluesky’s side. Our team is actively monitoring the situation and will provide updates as we learn more.

Thank you for your patience.

Posted 16 Apr at 11:00pm CDT.