Back
Resolved

Opportunity Actions Issue

Started , resolved .

Opportunities
Resolved

Opportunity actions have been restored, and the issue is now resolved. The fix has been deployed to production, and the affected functionality is working normally.

Posted .
Created

We are currently investigating an issue affecting Opportunity-related actions. The Find, Create, and Update Opportunity actions are currently impacted. Our team is working on a fix, and we'll share another update as soon as we have more information.

Posted .