Back
Resolved
Resolved
Third-Party Threads Integration Issue Impacting Social Planner
Started , resolved .
Social Media
Resolved
We're back! Thanks for bearing with us — the issue causing Third-Party Threads Integration Impacting Social Planner has now been resolved. Thanks again for your patience!
Posted .
Created
We are currently experiencing an issue with our third-party Threads integration, impacting Threads-related functionality in Social Planner and other areas across the product.
Posted .