Back
Resolved

Utm parameters for hidden fields are not populating

Started , resolved .

Forms
Resolved

We're back! Thanks for bearing with us — the issue causing UTM parameters for hidden fields not to populate on the Contact Record has now been resolved. Thanks again for your patience!

Posted .
Created

Team is currently look into it

Posted .