Back
Resolved

S2S Model - Gemini-3.1-flash-live-preview is facing Service Disruption – Investigating with Google

Started .

Voice AI
Created

One of our s2s model - Gemini-3.1-flash-live-preview is facing some downtime we're investigating it to restore the service with google.

Posted .