Back
Resolved
Resolved
Sidebar Collapses When Switching from Agency to Location View
Started , resolved .
app.gohighlevel.com
Resolved
The issue has been resolved, and all services are operating normally. We have confirmed that functionality has been restored and will continue to monitor the system to ensure stability.
Posted .
Created
We're investigating an issue where the sidebar may collapse when switching from Agency view to Location view. We've identified the likely cause and are actively working on a fix. We'll share another update as soon as more information is available.
Posted .