Back
Resolved

Delay in the Contacts Sync

Started , resolved .

Contacts
Resolved

The issue affecting data synchronization across Contacts and Smartlists has been resolved. Our team identified the root cause and restored normal synchronization.
All delayed updates have been processed, and no data was lost during the incident.

Posted .
Created

We are running down issues in data sync across contacts and smartlists.
Our team is actively working to identify the root cause and restore normal synchronization as quickly as possible. We will provide another update as soon as more information is available.

Posted .