Resolved
The issue has been resolved, and affected services are now operating normally.
Team has implemented a fix and verified that service has been restored. We will continue to monitor the system to ensure ongoing stability.
Posted .
Created
We identified an issue that affected appointment data visibility across certain views and reports between 12:30 PM and 2:30 PM IST. The issue has been resolved, and we are actively backfilling the affected data. We'll continue to provide updates as progress continues.
Posted .
Resolved