Back
Resolved

Investigating Application Asset Loading Issues

Started , resolved .

Client Portal
Resolved

The issue has been resolved by updating the production configuration to restore the expected application behavior. The change has been verified, and the application is now functioning normally.

Posted .
Created

We are currently investigating an issue affecting application asset loading in production. Our team is actively assessing the scope of impact and reviewing the production configuration. We will provide another update as soon as more information is available.

Posted .