Back
Resolved

WhatsApp AI Template Generator Temporarily Unavailable

Started , resolved .

AI Wrapper
Resolved

The issue has been resolved. We have validated the fix, and it has been successfully rolled out, the Generate with AI feature will work as expected.We will continue to monitor the service to ensure ongoing stability.

Posted .
Created

The WhatsApp AI Template Generator is currently unavailable while we complete required maintenance related to updates to the underlying AI infrastructure.
Our team has identified the issue and prepared a fix. We are currently completing quality assurance testing before deploying the update.

We appreciate your patience and will provide an update once the feature has been fully restored.

Posted .