Back
Resolved
Resolved
Social Planner and Funnel Builder Degradation
Started 20 Aug at 08:00am CDT, resolved 20 Aug at 09:39am CDT.
Funnels & Websites
Social Media
Resolved
This incident has been resolved. Our team identified the issue, implemented a fix, and verified that services are operating normally.
Posted 20 Aug at 09:39am CDT.
Created
We have identified issues with Social Planner and funnel builder where pages are randomly going blank. Our team is actively looking into the issue
Posted 20 Aug at 08:00am CDT.