Back
Resolved

Marketplace API degradation

Started , resolved .

Marketplace
Resolved

The issue has been resolved, and the service is now operating normally.

Affected Areas

The Marketplace Developer Interface was unavailable.
Some Public APIs may have experienced errors, including OAuth token refresh failures and PIT verification failures.
Some Marketplace workflow triggers and actions may have been skipped.

The Marketplace UI within the HighLevel interface was inaccessible.

Posted .
Created

We’re experiencing issues with the Marketplace APIs. Our team is investigating the issue and working to restore normal service.

Posted .