Back
Resolved

Opportunities are not being generated Partially

Started , resolved .

Opportunities
Resolved

Systems are restored. Operations are back to normal now.

Posted .
Created

we’ve been seeing issues with creating opportunities and moving leads from one stage to another. Team is looking into this

Posted .